Sicherheitsupdates für Adobe Reader und Acrobat

Eine Lücke in Adobes Acrobat-Produktreihe ermöglicht Angreifern aus dem Internet, beliebigen Programmcode auszuführen und damit Teile des betroffenen Systems unter ihre Kontrolle zur bringen. Betroffen sind die folgenden Acrobat-Versionen, sowohl unter Windows als auch unter OS X: Adobe Acrobat X bis einschließlich 10.1.13 Adobe Acrobat XI bis einschließlich 11.0.10 Adobe Reader X bis … [Weiterlesen...]

Sicherheitsupdates für Adobe Reader und Acrobat

Windowsnutzer, die den Adobe Reader oder Acrobat verwenden, sollten diesen schleunigst updaten. In den dort installierten Versionen Reader und Acrobat XI (11.0.7) und früher sowie Reader und Acrobat X (10.1.10) und früher ist eine Sicherheitslücke enthalten, die laut dem Hersteller bereits aktiv genutzt wird. Nutzer, die nicht auf Reader und Acrobat 11.0.8 umsteigen können, steht ein Update auf … [Weiterlesen...]

Sicherheitsupdate für Adobe Reader und Acrobat

Bereits vor rund einer Woche wurde bekannt, dass eine in Adobes Reader und Acrobat entdeckte Sicherheitslücke aktiv genutzt wird, um Schadcode auf den angegriffenen Rechnern auszuführen. Seitens des Herstellers wurde ein zeitnahes Update versprochen, welches nun vorliegt. Nach dessen Intallation ist es Angreifern nicht mehr möglich, über entsprechend manipulierte PDF-Dokumente Zugriff auf fremde … [Weiterlesen...]

Foxit Reader: Wichtiges Update erschienen

Der Foxit Reader ist eine echte Alternative zu Adobes Acrobat Reader. Der schlanke und dadurch beliebte PDF-Reader fiel jüngst jedoch durch eine Sicherheitslücke auf, die es Angreifern ermöglichte in Browsern über sehr lange URLs unbemerkt Schadcode einzuschleusen. Der Hersteller reagierte nun mit einem Update auf Version 5.4.5 indem die bekannt gewordenen Probleme behoben werden. Wir empfehlen … [Weiterlesen...]