Apple Safari: Mehrere Schwachstellen

Safari ist der unter Mac OS X eingesetzte Web Browser.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Apple Safari ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen oder einen Cross-Site Scripting Angriff durchzuführen.

Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.